Photos

Loading…
  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

Badge

Loading…

Birthdays

Birthdays Tomorrow

Events

Hi All,

I have just set up my table and am using a Nortictrack C2300.  I have two monitors that are positioned directly above the treadmill console.  My keyboard and mouse are wireless.  Everything works/fits as I wanted it to....except that when my treadmill is going, I'm not able to go online.  If I stop the treadmill, then I can get back on. 

 

I have tried plugging the treadmill into a different outlet from my computer/monitors and printer but this doesn't change anything.

 

Does anyone have a suggestion as to why this is happening and how I can remedy the problem?

 

Thank you in advance.

Views: 12

Comment by Karen P on April 1, 2011 at 4:52pm

mystery solved....it turns out that with my treadmill, I'm not able to use a wireless connection.  Something in the treadmill was interferring with the signal.  I ended up connecting to my router with a cord and now I can get online with no problem. 

Comment by stebboko on April 17, 2011 at 3:32pm

One thing  you can try for wireless is configuring it to transmit over a different channel. All the channels are very close in frequency so are probably all getting swamped, but it's worth a shot if wireless is important.

 

 

 

Comment by Karen P on April 22, 2011 at 9:41am
That's a great suggestion; thank you.  I was eager to get my internet working so I hardwired with a cable, but this is good advice should anyone else run across this problem.
Comment by bdrhoa on May 27, 2011 at 11:07am
That's really strange. Have you talked to Nortictrack about this?

Comment

You need to be a member of Office Walkers to add comments!

Join Office Walkers

© 2014   Created by bdrhoa.

Badges  |  Report an Issue  |  Terms of Service